Wind particules OFF anyway !

Discussion in 'LEVEL EDITOR' started by Vavje, Apr 20, 2017 at 5:21 PM.

  1. Vavje

    Vavje Warrior Gamer Beta tester

    Hi there !
    I put a wind event : "show particles" is setted Off.
    However :
    A curve variable is connected to its force. This curve is connected to a toggle event. This toggle event is connected to a "touch screen" trigger.
    Then, the particles wind is visible anyway. I don't want these visible particle. What's the secret ?
    Thanks
     
  2. FBI Light Rock

    FBI Light Rock Techno Fury Moderator Beta tester

    "Show particles" isn't an option in the level editor. By putting a particle effect there in the editor, it is by default on. Are you saying that you used the Toggle event to turn off the particle effects?
     
  3. Vavje

    Vavje Warrior Gamer Beta tester

    No, I used the toggle event to set only the wind On or Off (through a curve event).
    I ticked the "show particles" box Off, but the particles are visible anyway :(
     
  4. FBI Light Rock

    FBI Light Rock Techno Fury Moderator Beta tester

    Hmmm then you could use a time interval trigger to forward to the Toggle event to on/off the particle effects.
     
  5. Vavje

    Vavje Warrior Gamer Beta tester

    It doesn't work. Anyway, I replaced this wind force for a pushing force. Héhé ! No particles.
    Thanks a lot to you for advice !
     

Share This Page